<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

	<title>myracinecounty &#8211; A losing battle</title>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<link rel="pingback" href="http://myracinecounty.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://myracinecounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Feed" href="http://myracinecounty.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Comments Feed" href="http://myracinecounty.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; A losing battle Comments Feed" href="http://myracinecounty.com/?feed=rss2&#038;p=27367" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-106533450-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-106533450-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myracinecounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='unslider-css-css'  href='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://myracinecounty.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://myracinecounty.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wzslider-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/wzslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://myracinecounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/myracinecounty.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/init.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://myracinecounty.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myracinecounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myracinecounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FOOTBALL PLAYOFF PREDICTIONS: Heads may explode for Waterford-Burlington rematch' href='http://myracinecounty.com/?p=27357' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://myracinecounty.com/?p=27367" />
<link rel='shortlink' href='http://wp.me/p2DNsi-77p' />
<link rel="alternate" type="application/json+oembed" href="http://myracinecounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmyracinecounty.com%2F%3Fp%3D27367" />
<link rel="alternate" type="text/xml+oembed" href="http://myracinecounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmyracinecounty.com%2F%3Fp%3D27367&#038;format=xml" />
<meta property="fb:app_id" content="1039521412807544"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 2.0.7" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A losing battle" />
<meta property="og:url" content="http://myracinecounty.com/?p=27367" />
<meta property="og:description" content="Emerald ash borer changes city’s landscape By Ed Nadolski Editor in Chief Although the emerald ash borer weighs just a fraction of an ounce, the collective weight of its local infestation will put …" />
<meta property="article:published_time" content="2017-10-20T13:37:08+00:00" />
<meta property="article:modified_time" content="2017-10-20T13:37:08+00:00" />
<meta property="og:site_name" content="myracinecounty" />
<meta property="og:image" content="http://myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="438" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@EdNadolski" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@EdNadolski" />

	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-27367 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://myracinecounty.com/?feed=rss2" rel="nofollow"><img src="http://myracinecounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div>

				<div id="nav1">
					<ul id="menu-top" class=""><li id="menu-item-20124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20124"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscribe</a></li>
<li id="menu-item-9167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9167"><a href="http://myracinecounty.com/?page_id=151">Electronic Edition</a></li>
<li id="menu-item-9168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9168"><a href="http://myracinecounty.com/?page_id=139">Lifestyle</a></li>
<li id="menu-item-9172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9172"><a href="http://myracinecounty.com/?page_id=51">Contact Us</a></li>
<li id="menu-item-13831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13831"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-14443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14443"><a href="http://myracinecounty.com/?cat=39">Heroin Crisis</a></li>
<li id="menu-item-16119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16119"><a href="http://myracinecounty.com/?cat=43">Voters&#8217; Guide</a></li>
</ul>				</div>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://myracinecounty.com" title="Your portal for news from the Burlington, Waterford and Union Grove areas">
													<img src="http://myracinecounty.com/wp-content/uploads/2012/03/masthead.jpg" alt="myracinecounty" />
											</a>

					
					<p id="tagline">Your portal for news from the Burlington, Waterford and Union Grove areas</p>				</div>

				<div id="bannerHead">

					<a href="http://southernlakesnewspapers.com/?cat=5"><img src="http://myracinecounty.com/wp-content/uploads/2014/08/300px-HILITER-web.jpg" alt="This week's Hi-Liter" /></a>
					</div>
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		<div id="mainNav">

			<div class="wrap">

								<div id="search">
					<form method="get" action="http://myracinecounty.com">
						<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
						<input type="image" src="http://myracinecounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
					</form>
				</div><!-- end #search -->
				
				<div id="nav">
					<ul id="menuhead" class=""><li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2376"><a href="http://myracinecounty.com">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17"><a title="News from western Racine County communities" href="http://myracinecounty.com/?cat=11">News</a>
<ul  class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a title="News from the Burlington area" href="http://myracinecounty.com/?cat=12">Burlington</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a title="News from the Union Grove area" href="http://myracinecounty.com/?cat=14">Union Grove</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a title="News from the Waterford and Rochester areas" href="http://myracinecounty.com/?cat=13">Waterford</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://myracinecounty.com/?cat=25">Obituaries</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a title="Views from our editors and your neighbors" href="http://myracinecounty.com/?cat=20">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a title="Views of our regular and guest columnists" href="http://myracinecounty.com/?cat=22">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Letters and opinions from our readers" href="http://myracinecounty.com/?cat=23">Your views</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a title="High school sports from Western Racine County" href="http://myracinecounty.com/?cat=15">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="http://myracinecounty.com/?cat=37">Sports Check Blog</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="BHS sports" href="http://myracinecounty.com/?cat=16">Burlington High School</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="CCHS sports" href="http://myracinecounty.com/?cat=17">Catholic Central High School</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="UGUHS sports" href="http://myracinecounty.com/?cat=18">Union Grove High School</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="WUHS sports" href="http://myracinecounty.com/?cat=19">Waterford High School</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Browse and purchase photos from our newspapers" href="http://slnphotos.dotphoto.com/CPListAlbums.asp">Photos</a></li>
<li id="menu-item-4172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4172"><a href="http://myracinecounty.com/?cat=33">Slideshows</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-14943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14943"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>				</div>

			</div><!-- end .wrap -->

		</div><!-- end #mainNav -->
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">A losing battle</h1>
					<p class="postmetadata">
					Posted by <a href="http://myracinecounty.com/?author=1" title="Posts by Ed Nadolski" rel="author">Ed Nadolski</a>					 / <span class="category">In <a href="http://myracinecounty.com/?cat=12" rel="category">Burlington</a></span>					 / <time datetime="2017-10-20" pubdate>October 20, 2017</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last widget single">

						
						<div class="post-content"><div id="attachment_27368" style="width: 670px" class="wp-caption aligncenter"><a href="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg"><img class="size-full wp-image-27368" src="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg?resize=660%2C438" alt="" srcset="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg?w=660 660w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg?resize=150%2C100 150w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg?resize=300%2C199 300w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg?resize=83%2C55 83w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg?resize=60%2C40 60w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/10/SP-EAB-DEGRAVE-1-web.jpeg?resize=120%2C80 120w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a><p class="wp-caption-text"><strong>City of Burlington Department of Public Works employee Aaron DeGrave talks to local students during an Arbor Day ceremony last April about planting new trees to replace ash trees in Echo Park due to damage caused by the emerald ash borer. DeGrave said crews will have to remove 21 ash trees from the park this winter.</strong> <em>(Photo by Ed Nadolski)</em></p></div>
<h3>Emerald ash borer changes city’s landscape</h3>
<p><em>By Ed Nadolski</em></p>
<p><em>Editor in Chief</em></p>
<p>Although the emerald ash borer weighs just a fraction of an ounce, the collective weight of its local infestation will put a considerable strain on municipal budgets and create a void on the landscape for years to come, according to local officials.</p>
<p>“Echo Park is going to look drastically different next spring,” City of Burlington Department of Public Works employee Aaron DeGrave predicted.</p>
<p>DeGrave, who has a degree in horticulture, said city crews plan to remove 21 dead, dying and diseased ash trees from the park this winter, if the weather cooperates.</p>
<p>This past year, crews removed 19 trees from Riverside Park.</p>
<p>The culprit is the emerald ash borer, an invasive beetle that, in its larvae stage, feeds on the wood of ash trees just below the bark. The iridescent green bug was first confirmed in the town and city of Burlington in 2013, according to the state Department of Agriculture, Trade and Consumer Protection.</p>
<p>Since then it’s been a losing battle for work crews, the city’s elected leaders and, ultimately, its residents.</p>
<p>&nbsp;</p>
<p><strong>Declining urban forest</strong></p>
<p>According to DeGrave, a 2014 inventory of trees on city property identified nearly 800 ash trees – 486 green ash and 322 white ash trees.</p>
<p>As the infestation has intensified city DPW crews have used a combination of insecticide treatment – which has produced mixed results – and removal. But so far, the efforts have added up to a declining urban forest.</p>
<p>Crews removed 63 ash trees in 2016 and have already culled 67 ash trees in the first nine-plus months of 2017. DeGrave said another 50 to 60 trees will be removed over the winter months.</p>
<p>In a typical year, the city plants between 30 and 50 new trees in parks and along city streets, according to DeGrave. Using an average of 40 new trees per year, the math puts the city at minus-50 trees for the past two years.</p>
<p>“It all comes down to money,” DeGrave said.</p>
<p>The city typically budgets between $20,000 and $30,000 per year for new trees and the labor needed to care for existing trees. With nearly half that amount spent on purchasing new trees, the funds left over are beginning to fall short of amount needed to treat or remove the rapidly climbing number of infested ash trees.</p>
<p>City Administrator Carina Walters said that challenge is on her radar and, consequently, will be discussed by the Common Council as part of the budget process.</p>
<p>“We have talked about it,” Walters said. “We need to be proactive rather than reactive.”</p>
<p>Just how proactive the city will be remains to be seen. In addition to paying nearly $1.5 million in flood clean up costs, the city is faced with replacing City Hall and, possibly, the public library in the near future.</p>
<p>Walters said the city’s forestry program will come down to the priorities set by the City Council. But, she said, the aldermen will be made aware of the problem and will be given options to deal with it, she said.</p>
<p>For the compete story see the Oct. 19 edition of the Burlington Standard Press. Copies are available at local newsstands or click <a href="http://southernlakesnewspapers.com/?page_id=1152" target="_blank" rel="noopener">here</a> to subscribe.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://myracinecounty.com/?p=27367&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://myracinecounty.com/?p=27367#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27367" class="share-facebook sd-button share-icon" href="http://myracinecounty.com/?p=27367&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27367" class="share-twitter sd-button share-icon" href="http://myracinecounty.com/?p=27367&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27367" class="share-google-plus-1 sd-button share-icon" href="http://myracinecounty.com/?p=27367&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-27367" class="share-pinterest sd-button share-icon" href="http://myracinecounty.com/?p=27367&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://myracinecounty.com/?p=27367&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-27367" class="share-linkedin sd-button share-icon" href="http://myracinecounty.com/?p=27367&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="Please keep your comments constructive and civil. Comments containing profanity, personal attacks and other innapropriate content will be deleted.">Comments</h3><p><fb:comments-count href=http://myracinecounty.com/?p=27367></fb:comments-count> comments</p><div class="fb-comments" data-href="http://myracinecounty.com/?p=27367" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<h3>Share this article</h3>

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://myracinecounty.com/?p=27367" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmyracinecounty.com%2F%3Fp%3D27367&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->


<div id="comments">

<h2>Comments are closed</h2>
<p>Sorry, but you cannot leave a comment for this post.</p>
</div><!-- end #comments -->



						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div><div class="widget"><div id="myrac-slider-48" class="myrac-slider-1031838909 myrac-slider"><ul><li><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</li><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://myracinecounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-24982" srcset="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1031838909" ).unslider({ delay:5000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-47" class="myrac-slider-495351551 myrac-slider"><ul><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://myracinecounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-27228" srcset="https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-495351551" ).unslider({ delay:3000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-50" class="myrac-slider-1205842666 myrac-slider"><ul><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.sugarcreekmutual.com/" target="_blank"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.dunhamssports.com/products-page/featured/?all=true"><img src="http://myracinecounty.com/wp-content/uploads/2017/03/274482-300x250.jpg" alt="" width="300" height="250" class="alignnone size-medium wp-image-24982" srcset="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/03/274482.jpg?w=300 300w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/03/274482.jpg?resize=150%2C125 150w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2017/03/274482.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1205842666" ).unslider({ delay:4000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-49" class="myrac-slider-1838513910 myrac-slider"><ul><li><p><a href="https://service.thrivent.com/apps/locate/FADirectAccessAction.do?scott.herrmann" target="”_blank”"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://myracinecounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-27228" srcset="https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1838513910" ).unslider({ delay:2000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240" data-width="300"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240"><a href="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240"></a></blockquote></div>
		</div>
		</div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

		<div id="prefooter">

			<div class="wrap">

				<div class="column">
					<div class="widget"><h3>Local news on Twitter</h3>			<div class="textwidget"><p><a class="twitter-timeline"  href="https://twitter.com/EdNadolski" data-widget-id="277074841255940096">Tweets by @EdNadolski</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>				</div><!-- end .column -->

				<div class="column">
					<div class="widget"><h3>Local sports on Twitter</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/mikeramczyk17"  data-widget-id="378529480668499968">Tweets by @mikeramczyk17</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>				</div><!-- end .column -->

				<div class="column column-last">
					<div class="widget"><h3>Local Weather</h3>			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=53105&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/wi/burlington/53105/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=53105' >Weather Radar</a></div></div></div>
		</div>				</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

		<div id="footer">

			<div class="wrap">

				<ul id="menufooter" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20124"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9167"><a href="http://myracinecounty.com/?page_id=151">Electronic Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9168"><a href="http://myracinecounty.com/?page_id=139">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9172"><a href="http://myracinecounty.com/?page_id=51">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13831"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14443"><a href="http://myracinecounty.com/?cat=39">Heroin Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16119"><a href="http://myracinecounty.com/?cat=43">Voters&#8217; Guide</a></li>
</ul>
				<p>Copyright &copy; 2017 myracinecounty. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

		<div style="display:none">
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/myracinecounty.com\/?p=27367":27367};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=27367" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://myracinecounty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/myracinecounty.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1039521412807544&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'39037574',post:'27367',tz:'-5',srv:'myracinecounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39037574', '27367' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
