<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

	<title>myracinecounty &#8211; Wolverines boast blazing backfield</title>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<link rel="pingback" href="http://myracinecounty.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://myracinecounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Feed" href="http://myracinecounty.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Comments Feed" href="http://myracinecounty.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Wolverines boast blazing backfield Comments Feed" href="http://myracinecounty.com/?feed=rss2&#038;p=32986" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-106533450-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-106533450-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myracinecounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://myracinecounty.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://myracinecounty.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://myracinecounty.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/theme-utils.css?ver=5.2.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/custom.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://myracinecounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/myracinecounty.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/init.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://myracinecounty.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myracinecounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myracinecounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community survey to be distributed next month' href='http://myracinecounty.com/?p=32979' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://myracinecounty.com/?p=32986" />
<link rel='shortlink' href='https://wp.me/p2DNsi-8A2' />
<link rel="alternate" type="application/json+oembed" href="http://myracinecounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmyracinecounty.com%2F%3Fp%3D32986" />
<link rel="alternate" type="text/xml+oembed" href="http://myracinecounty.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmyracinecounty.com%2F%3Fp%3D32986&#038;format=xml" />
<meta property="fb:app_id" content="1039521412807544"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 2.0.7" />
<meta name="generator" content="WPZOOM Framework 1.8.3" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wolverines boast blazing backfield" />
<meta property="og:url" content="http://myracinecounty.com/?p=32986" />
<meta property="og:description" content="Waterford looks to continue winning ways By Chris Bennett Correspondent The Waterford Union High School football program has been the envy of many Southeastern Wisconsin schools over the last decad…" />
<meta property="article:published_time" content="2019-08-23T13:00:08+00:00" />
<meta property="article:modified_time" content="2019-08-22T20:53:09+00:00" />
<meta property="og:site_name" content="myracinecounty" />
<meta property="og:image" content="http://myracinecounty.com/wp-content/uploads/2019/08/TannerKeller082319-web-660x623.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="623" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EdNadolski" />
<meta name="twitter:site" content="@EdNadolski" />
<meta name="twitter:text:title" content="Wolverines boast blazing backfield" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-32986 single-format-standard">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://myracinecounty.com/?feed=rss2" rel="nofollow"><img src="http://myracinecounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div>

				<div id="nav1">
					<ul id="menu-top" class=""><li id="menu-item-20124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20124"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscribe</a></li>
<li id="menu-item-9167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9167"><a href="http://myracinecounty.com/?page_id=151">Electronic Edition</a></li>
<li id="menu-item-9168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9168"><a href="http://myracinecounty.com/?page_id=139">Lifestyle</a></li>
<li id="menu-item-9172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9172"><a href="http://myracinecounty.com/?page_id=51">Contact Us</a></li>
<li id="menu-item-13831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13831"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-14443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14443"><a href="http://myracinecounty.com/?cat=39">Heroin Crisis</a></li>
<li id="menu-item-16119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16119"><a href="http://myracinecounty.com/?cat=43">Voters&#8217; Guide</a></li>
</ul>				</div>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">

				<div id="logo">
					
					<a href="http://myracinecounty.com" title="Your portal for news from the Burlington, Waterford and Union Grove areas">
													<img src="http://myracinecounty.com/wp-content/uploads/2012/03/masthead.jpg" alt="myracinecounty" />
											</a>

					
					<p id="tagline">Your portal for news from the Burlington, Waterford and Union Grove areas</p>				</div>

				<div id="bannerHead">

					<a href="http://southernlakesnewspapers.com/?cat=5"><img src="http://myracinecounty.com/wp-content/uploads/2014/08/300px-HILITER-web.jpg" alt="This week's Hi-Liter" /></a>
					</div>
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		<div id="mainNav">

			<div class="wrap">

								<div id="search">
					<form method="get" action="http://myracinecounty.com">
						<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
						<input type="image" src="http://myracinecounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
					</form>
				</div><!-- end #search -->
				
				<div id="nav">
					<ul id="menuhead" class=""><li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2376"><a href="http://myracinecounty.com">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a title="News from western Racine County communities" href="http://myracinecounty.com/?cat=11">News</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="News from the Burlington area" href="http://myracinecounty.com/?cat=12">Burlington</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a title="News from the Union Grove area" href="http://myracinecounty.com/?cat=14">Union Grove</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a title="News from the Waterford and Rochester areas" href="http://myracinecounty.com/?cat=13">Waterford</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href='http://myracinecounty.com/?page_id=877'>http://myracinecounty.com/?page_id=877</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href='http://myracinecounty.com/?page_id=334'>http://myracinecounty.com/?page_id=334</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href='http://myracinecounty.com/?page_id=176'>http://myracinecounty.com/?page_id=176</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href='http://myracinecounty.com/?page_id=782'>dating oost europese vrouwen</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a title="High school sports from Western Racine County" href="http://myracinecounty.com/?cat=15">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="http://myracinecounty.com/?cat=37">Sports Check Blog</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a title="BHS sports" href="http://myracinecounty.com/?cat=16">Burlington High School</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="CCHS sports" href="http://myracinecounty.com/?cat=17">Catholic Central High School</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="UGUHS sports" href="http://myracinecounty.com/?cat=18">Union Grove High School</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a title="WUHS sports" href="http://myracinecounty.com/?cat=19">Waterford High School</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Browse and purchase photos from our newspapers" href="http://slnphotos.dotphoto.com/CPListAlbums.asp">Photos</a></li>
<li id="menu-item-4172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4172"><a href="http://myracinecounty.com/?cat=33">Slideshows</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-14943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14943"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>				</div>

			</div><!-- end .wrap -->

		</div><!-- end #mainNav -->
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Wolverines boast blazing backfield</h1>
					<p class="postmetadata">
					Posted by <a href="http://myracinecounty.com/?author=13" title="Posts by Jason Arndt" rel="author">Jason Arndt</a>					 / <span class="category">In <a href="http://myracinecounty.com/?cat=24" rel="category">Featured</a>, <a href="http://myracinecounty.com/?cat=15" rel="category">Sports</a>, <a href="http://myracinecounty.com/?cat=19" rel="category">Waterford High School</a></span>					 / <time datetime="2019-08-23" pubdate>August 23, 2019</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last widget single">

						
						<div class="post-content"><div id="attachment_32989" style="width: 670px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-32989" class="size-large wp-image-32989" src="https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/08/TannerKeller082319-web.jpg?resize=660%2C623" alt="" width="660" height="623" srcset="https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/08/TannerKeller082319-web.jpg?w=660 660w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/08/TannerKeller082319-web.jpg?resize=150%2C142 150w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/08/TannerKeller082319-web.jpg?resize=300%2C283 300w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /><p id="caption-attachment-32989" class="wp-caption-text"><strong>Tanner Keller coasts to pay dirt in a victory at Kenosha Indian Trail last season. The Wolverines will look to the All-Conference performer entering their 2019 campaign (File Photo/Southern Lakes Newspapers).</strong></p></div>
<h3>Waterford looks to continue winning ways</h3>
<p><em>By Chris Bennett</em><br />
<em>Correspondent</em></p>
<p>The Waterford Union High School football program has been the envy of many Southeastern Wisconsin schools over the last decade.</p>
<p>Since 2011, when coach Adam Bakken took the reigns, the Wolverines have not missed the playoffs and have either captured an outright or shared Southern Lakes Conference title in six of eight seasons.</p>
<p>The Wolverines, the defending conference champions at 7-0 in 2018, exhibits a strong running game and stout defense entering the 2019 season.</p>
<p>Waterford, which opens the season at home against Kenosha Bradford tonight, features two key running backs.</p>
<p>The two running backs are Tanner Keller, the 2018 Offensive Player of the Year in the SLC, and Dominic Miller.</p>
<p>“Everyone knows about our two running backs,” Bakken said. “I’m not going to say they’re the best players on the field, but they’ll be two of the best players on the field.”</p>
<p>Bakken, in his 20th season overall coaching high school football, said he’s never seen a better backfield tandem.</p>
<p>Keller and Miller are both seniors, and each earned first team All-Conference honors last season.</p>
<p>According to WisSports.net, Keller rushed for 1,772 yards and 26 touchdowns and Miller rushed for 1,012 yards and 16 touchdowns.</p>
<p>The duo is not the only story on the Wolverines offense. There will be another new face in the backfield, and several along the offensive line.</p>
<p>Junior Logan Martinson will take over at quarterback following the graduation of two-year starter Joe Schauer.</p>
<p>Bakken said Martinson played well Aug. 16 in a scrimmage with Hartford and Menomonee Falls at Hartford.</p>
<p>“Once the weather cooperated, Logan threw some nice deep balls and threw the ball well to loosen-up the defense to run the ball the way we like,” Bakken said. “Our offensive line, at times, blocked very well.”</p>
<p>Up front, the only returning starter is guard Trevor Pye. Gavin Morawetz, Brett Deschler, Ian Schaal and A.J. Newbury are also expected to contribute along the offensive line.</p>
<p>Defensively, the Wolverines will tailor any scheme to their opponent. Lake Geneva Badger runs a veer offense and the rest of the SLC operates out of some form of a spread or run-pass option offense.</p>
<p>Bakken said the Wolverines return more experience on defense than on offense.<br />
Trevor Hancock, Adam Webb and Morawetz are expected to anchor the defensive line.</p>
<p>In addition to playing running back Miller will see time at linebacker, as will Jacob Lilla and Wes Pittelkow.</p>
<p>Jacob Kempken and Nick Goldammer are among those vying for time in the secondary.</p>
<p>In 2018, the Wolverines, who finished 9-2 overall, ended their season against visiting Waukesha West in the second round.</p>
<p><em><strong>To read the entire story see the Aug. 23 edition of the Waterford Post.<br />
</strong></em></p>
<div class="sharedaddy sd-sharing-enabled"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://myracinecounty.com/?p=32986&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://myracinecounty.com/?p=32986#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32986" class="share-facebook sd-button share-icon" href="http://myracinecounty.com/?p=32986&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32986" class="share-twitter sd-button share-icon" href="http://myracinecounty.com/?p=32986&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-32986" class="share-google-plus-1 sd-button share-icon" href="http://myracinecounty.com/?p=32986&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-32986" class="share-pinterest sd-button share-icon" href="http://myracinecounty.com/?p=32986&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://myracinecounty.com/?p=32986&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32986" class="share-linkedin sd-button share-icon" href="http://myracinecounty.com/?p=32986&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="Please keep your comments constructive and civil. Comments containing profanity, personal attacks and other innapropriate content will be deleted.">Comments</h3><p><fb:comments-count href=http://myracinecounty.com/?p=32986></fb:comments-count> comments</p><div class="fb-comments" data-href="http://myracinecounty.com/?p=32986" data-numposts="10" data-width="100%" data-colorscheme="light"></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<h3>Share this article</h3>

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://myracinecounty.com/?p=32986" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmyracinecounty.com%2F%3Fp%3D32986&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->


<div id="comments">

<h2>Comments are closed</h2>
<p>Sorry, but you cannot leave a comment for this post.</p>
</div><!-- end #comments -->



						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div><div class="widget"><div id="myrac-slider-48" class="myrac-slider-1198506638 myrac-slider"><ul><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.sugarcreekmutual.com/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1198506638" ).unslider({ delay:5000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-47" class="myrac-slider-105156354 myrac-slider"><ul><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li><li><p><a href=https://connect.thrivent.com/scott-herrmann/><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://myracinecounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-27228" srcset="https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li><li><p><a href="https://www.dunhamssports.com/product-category/value-vault/featured/"></a><img src="http://myracinecounty.com/wp-content/uploads/2019/04/343915-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-32165" srcset="https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?w=300 300w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?resize=150%2C63 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-105156354" ).unslider({ delay:3000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-50" class="myrac-slider-1255700781 myrac-slider"><ul><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.danielsfamilyfuneral.com" target="”_blank”" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2012/03/59107-Daniels-family-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.sugarcreekmutual.com/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1255700781" ).unslider({ delay:4000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-49" class="myrac-slider-1655734227 myrac-slider"><ul><li><p><a href=https://connect.thrivent.com/scott-herrmann/><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/08/thrivent-172538-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="HTTP://www.truevalue.com/reinemans" target="”_blank”"> <img src="http://myracinecounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-27228" srcset="https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li><li><p><a href="https://www.dunhamssports.com/product-category/value-vault/featured/"></a><img src="http://myracinecounty.com/wp-content/uploads/2019/04/343915-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-32165" srcset="https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?w=300 300w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2019/04/343915-WEB.jpg?resize=150%2C63 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1655734227" ).unslider({ delay:2000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240" data-width="300"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240"><a href="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240"></a></blockquote></div>
		</div>
		</div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

		<div id="prefooter">

			<div class="wrap">

				<div class="column">
					<div class="widget"><h3>Local news on Twitter</h3>			<div class="textwidget"><p><a class="twitter-timeline"  href="https://twitter.com/EdNadolski" data-widget-id="277074841255940096">Tweets by @EdNadolski</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div>				</div><!-- end .column -->

				<div class="column">
					<div class="widget"><h3>Local sports on Twitter</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/mikeramczyk17"  data-widget-id="378529480668499968">Tweets by @mikeramczyk17</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>				</div><!-- end .column -->

				<div class="column column-last">
					<div class="widget"><h3>Local Weather</h3>			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=53105&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/wi/burlington/53105/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=53105' >Weather Radar</a></div></div></div>
		</div>				</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

		<div id="footer">

			<div class="wrap">

				<ul id="menufooter" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20124"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9167"><a href="http://myracinecounty.com/?page_id=151">Electronic Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9168"><a href="http://myracinecounty.com/?page_id=139">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9172"><a href="http://myracinecounty.com/?page_id=51">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13831"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14443"><a href="http://myracinecounty.com/?cat=39">Heroin Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16119"><a href="http://myracinecounty.com/?cat=43">Voters&#8217; Guide</a></li>
</ul>
				<p>Copyright &copy; 2019 myracinecounty. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/myracinecounty.com\/?p=32986":32986};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/?p=32986" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://myracinecounty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/myracinecounty.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1039521412807544&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'39037574',post:'32986',tz:'-5',srv:'myracinecounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39037574', '32986' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
