<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

	<title>myracinecounty &#8211; Near-perfect effort sends gymnasts to state</title>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

	<link rel="pingback" href="http://myracinecounty.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="http://myracinecounty.com/wp-content/themes/daily_headlines/style.css" media="screen" />

	<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Feed" href="http://myracinecounty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Comments Feed" href="http://myracinecounty.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="myracinecounty &raquo; Near-perfect effort sends gymnasts to state Comments Feed" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myracinecounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- myracinecounty.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://myracinecounty.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1613504624' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://myracinecounty.com/wp-content/plugins/mini-twitter-feed/minitwitter.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/functions/wpzoom/assets/css/theme-utils.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1613504624' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1613504624' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1613504624' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1613504624' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://myracinecounty.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1613504624' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wzslider-css'  href='http://myracinecounty.com/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://myracinecounty.com/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://myracinecounty.com/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://myracinecounty.com/wp-content/themes/daily_headlines/custom.css?ver=2.0.7' type='text/css' media='all' />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-ttf-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-woff-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='text/css' type="font/woff2" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-ttf-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-woff-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-ttf-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-woff-css'  href='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff' type='text/css' type="font/woff" crossorigin />
<link rel='stylesheet' id='social-logos-css'  href='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://myracinecounty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.1.2' id='unslider-js-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.1.2' id='unslider-move-js-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.1.2' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/init.js?ver=5.6.2' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="http://myracinecounty.com/wp-json/" /><link rel="alternate" type="application/json" href="http://myracinecounty.com/wp-json/wp/v2/posts/36434" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myracinecounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myracinecounty.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/" />
<link rel='shortlink' href='https://wp.me/p2DNsi-9tE' />
<link rel="alternate" type="application/json+oembed" href="http://myracinecounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyracinecounty.com%2Fsports%2Fbhs%2F2021%2Fnear-perfect-effort-sends-gymnasts-to-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myracinecounty.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyracinecounty.com%2Fsports%2Fbhs%2F2021%2Fnear-perfect-effort-sends-gymnasts-to-state%2F&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Daily Headlines 2.0.7" />
<meta name="generator" content="WPZOOM Framework 1.9.6" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Near-perfect effort sends gymnasts to state" />
<meta property="og:url" content="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/" />
<meta property="og:description" content="Burlington-Badger team surprises with effort in sectional meet By Mike Ramczyk Correspondent It hasn’t been the easiest of seasons for the Burlington-Badger gymnastics squad. Normally a state tourn…" />
<meta property="article:published_time" content="2021-02-26T15:03:28+00:00" />
<meta property="article:modified_time" content="2021-02-26T15:03:28+00:00" />
<meta property="og:site_name" content="myracinecounty" />
<meta property="og:image" content="http://myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="444" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@EdNadolski" />
<meta name="twitter:site" content="@EdNadolski" />
<meta name="twitter:text:title" content="Near-perfect effort sends gymnasts to state" />
<meta name="twitter:image" content="http://myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

	<script type='text/javascript'>
		jQuery(function($){
			$("#menuhead ul").css({display:"none"}); // Opera Fix
			$("#menuhead li").hover(function(){
				$(this).find('ul:first').css({visibility:"visible",display:"none"}).show(268);
			},function(){
				$(this).find('ul:first').css({visibility:"hidden"});
			});
		});
	</script>

</head>

<body class="post-template-default single single-post postid-36434 single-format-standard aa-prefix-myrac-">

	<div id="wrap">

		<div id="preheader">

			<div class="wrap">

				<div id="social">
					<ul>
												<li><a href="http://myracinecounty.com/feed/" rel="nofollow"><img src="http://myracinecounty.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
					</ul>
				</div>

				<div id="nav1">
					<ul id="menu-top" class=""><li id="menu-item-20124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20124"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscribe</a></li>
<li id="menu-item-9172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9172"><a href="http://myracinecounty.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13831"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li id="menu-item-14443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14443"><a href="http://myracinecounty.com/category/slnheroinseries/">Heroin Crisis</a></li>
<li id="menu-item-16119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16119"><a href="http://myracinecounty.com/category/votersguide/">Voters&#8217; Guide</a></li>
</ul>				</div>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #preheader -->

		<div id="header">

			<div class="wrap">
                
				<center></center>

				<div id="logo">
					
					<a href="http://myracinecounty.com" title="Your portal for news from the Burlington, Waterford and Union Grove areas">
													<img src="http://myracinecounty.com/wp-content/uploads/2012/03/masthead.jpg" alt="myracinecounty" />
											</a>

					
					<p id="tagline">Your portal for news from the Burlington, Waterford and Union Grove areas</p>				</div>

				<div id="bannerHead">

					<a href="https://pamlanting.bellbankmortgage.com/"><img src="https://i2.wp.com/myracinecounty.com/wp-content/uploads/2021/01/388192-web-e1610475748698.jpg?fit=468%2C90" alt="Bell Bank Mortgage" /></a>
					</div>
				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #header -->

		<div id="mainNav">

			<div class="wrap">

								<div id="search">
					<form method="get" action="http://myracinecounty.com">
						<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
						<input type="image" src="http://myracinecounty.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
					</form>
				</div><!-- end #search -->
				
				<div id="nav">
					<ul id="menuhead" class=""><li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2376"><a href="http://myracinecounty.com">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a title="News from western Racine County communities" href="http://myracinecounty.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="News from the Burlington area" href="http://myracinecounty.com/category/news/burlington/">Burlington</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a title="News from the Union Grove area" href="http://myracinecounty.com/category/news/uniongrove/">Union Grove</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a title="News from the Waterford and Rochester areas" href="http://myracinecounty.com/category/news/waterford/">Waterford</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://myracinecounty.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a title="Views from our editors and your neighbors" href="http://myracinecounty.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a title="Views of our regular and guest columnists" href="http://myracinecounty.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Letters and opinions from our readers" href="http://myracinecounty.com/category/opinion/yourviews/">Your views</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24"><a title="High school sports from Western Racine County" href="http://myracinecounty.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="http://myracinecounty.com/category/sports/sportscheck/">Sports Check Blog</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a title="BHS sports" href="http://myracinecounty.com/category/sports/bhs/">Burlington High School</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a title="CCHS sports" href="http://myracinecounty.com/category/sports/cchs/">Catholic Central High School</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a title="UGUHS sports" href="http://myracinecounty.com/category/sports/ughs/">Union Grove High School</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a title="WUHS sports" href="http://myracinecounty.com/category/sports/whs/">Waterford High School</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Browse and purchase photos from our newspapers" href="http://slnphotos.dotphoto.com/CPListAlbums.asp">Photos</a></li>
<li id="menu-item-4172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4172"><a href="http://myracinecounty.com/category/slideshows/">Slideshows</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Browse and submit ads to the Southern Lakes Marketplace" href="http://southernlakesclassifieds.com">Classifieds</a></li>
<li id="menu-item-14943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14943"><a href="http://southernlakesnewspapers.com/?cat=6">Special Sections</a></li>
</ul>				</div>

			</div><!-- end .wrap -->

		</div><!-- end #mainNav -->
<div id="content">

	<div class="wrap">

		<div class="postInfo">

					<h1 class="title">Near-perfect effort sends gymnasts to state</h1>
					<p class="postmetadata">
					Posted by <a href="http://myracinecounty.com/author/slnlab2011/" title="Posts by Ed Nadolski" rel="author">Ed Nadolski</a>					 / <span class="category">In <a href="http://myracinecounty.com/category/sports/bhs/" rel="category tag">Burlington High School</a></span>					 / <time datetime="2021-02-26" pubdate>February 26, 2021</time>										</p><!-- end .postmetadata -->

				</div>

				<div id="main">

					<div class="column column-double column-last widget single">

						
						<div class="post-content"><div id="attachment_36435" style="width: 670px" class="wp-caption aligncenter"><a href="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg"><img aria-describedby="caption-attachment-36435" loading="lazy" class="size-full wp-image-36435" src="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?resize=660%2C444" alt="" width="660" height="444" srcset="https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?w=660 660w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?resize=300%2C202 300w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?resize=150%2C101 150w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?resize=82%2C55 82w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?resize=445%2C300 445w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?resize=60%2C40 60w, https://i1.wp.com/myracinecounty.com/wp-content/uploads/2021/02/SP-022521-GYMNASTICS-web.jpeg?resize=120%2C80 120w" sizes="(max-width: 660px) 100vw, 660px" data-recalc-dims="1" /></a><p id="caption-attachment-36435" class="wp-caption-text"><strong>Senior gymnasts (from left) Ava Trent, of the Burlington-Badger co-op, and Jaden Pye, Hannah Clark and Malia Bronson, of the Wilmot-Union Grove-Williams Bay co-op, will lead their respective teams into the state meet this weekend in Wisconsin Rapids.</strong> <em>(Photo by Mike Ramczyk)</em></p></div>
<h3>Burlington-Badger team surprises with effort in sectional meet</h3>
<p><em>By Mike Ramczyk</em></p>
<p><em>Correspondent</em></p>
<p>It hasn’t been the easiest of seasons for the Burlington-Badger gymnastics squad.</p>
<p>Normally a state tournament staple, the team and head coach Andrea Chart have had to deal with losing a lot of their best athletes to the second-year team from Wilmot-Union Grove-Williams Bay.</p>
<p>Couple with that the fact that COVID cut short this season with fewer practices and competitions, and the Demons have been anything but striving.</p>
<p>With scores in the 130s all season long, BBG, known to most as BBW from the past few decades, was in real trouble and jeopardy of being shut out from team state for one of the only times in the last decade.</p>
<p>Burlington has enjoyed tremendous success in the past decade, including a string of 10 straight conference crowns and four consecutive state runner-up finishes.</p>
<p>On Saturday in Hartford, senior Ava Trent and company made sure Burlington returned to where it belongs – to the state meet in Wisconsin Rapids.</p>
<p>Thanks to a near-perfect performance where they didn’t have to count any falls, the Demons scored a season-high 143 – one week after scoring a 135 at conference – and will compete for a team state championship Saturday afternoon in Rapids.</p>
<p>Chart, who was a gymnast for former head coach Diane Biedrzycki and later her assistant coach, has effectively navigated this season, her sixth as head coach.</p>
<p>“Oh God, I’m so surprised,” Chart said a few hours after learning Burlington was going to state. “Our season has been rough, and just when I thought we were improving, we got a 135 at conference last week, so they pulled off a good one today.”</p>
<p>“The girls got it together and pulled off the ultimate meet. No falls from any girl on all four events. We beat our previous season high by almost four points.”</p>
<p>While BBG got second place on every event, WUW, or Wilmot, won every event and finished with a 145 to take first place.</p>
<p><strong><em>      To read the complete story, including the sectional scores posted by the local gymnasts, see the Feb. 25 edition of the Burlington Standard Press.</em></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36434" class="share-facebook sd-button share-icon" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36434" class="share-twitter sd-button share-icon" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36434" class="share-pinterest sd-button share-icon" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36434" class="share-linkedin sd-button share-icon" href="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div></div>

						
						<div class="clear">&nbsp;</div>

						
						
												<div class="social">

							<h3>Share this article</h3>

							<ul class="wpzoomSocial">
								<li><a href="http://twitter.com/share" data-url="http://myracinecounty.com/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
								<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fmyracinecounty.com%2Fsports%2Fbhs%2F2021%2Fnear-perfect-effort-sends-gymnasts-to-state%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></li>
								<li><g:plusone size="medium"></g:plusone></li>
							</ul>

							<div class="clear">&nbsp;</div>

						</div><!-- end .social -->
						
						
<!-- You can start editing here. -->


<div id="comments">

<h2>Comments are closed</h2>
<p>Sorry, but you cannot leave a comment for this post.</p>
</div><!-- end #comments -->



						<div class="clear">&nbsp;</div>

					</div><!-- end .single -->

				</div><!-- end #main --><div id="sidebar">

				
<div class="widget"><p><a href="http://southernlakesnewspapers.com/?cat=5" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2014/01/300px-HILITER-web.jpg" alt="" /></a></p>
</div><div class="widget"><div id="myrac-slider-48" class="myrac-slider-1447833784 myrac-slider"><ul><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://facebook.com/flatsfishingberryislands/" target="”_blank”" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-36336" src="http://myracinecounty.com/wp-content/uploads/2021/02/389967.jpg" alt="" width="300" height="250" srcset="https://i0.wp.com/myracinecounty.com/wp-content/uploads/2021/02/389967.jpg?w=300 300w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2021/02/389967.jpg?resize=150%2C125 150w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2021/02/389967.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li><li><p><a href="http://www.sugarcreekmutual.com/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1447833784" ).unslider({ delay:5000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-47" class="myrac-slider-598194934 myrac-slider"><ul><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li><li><p><a href="http://www.truevalue.com/reinemans" target="”_blank”" rel="noopener noreferrer"> <img loading="lazy" src="http://myracinecounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-27228" srcset="https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-598194934" ).unslider({ delay:3000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-50" class="myrac-slider-515352645 myrac-slider"><ul><li><p><a href="http://myracinecounty.com/wp-content/uploads/2015/09/SLN-Generic-Sub-2015.pdf"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/04/154290-WEB-Subscribe.jpg" alt="" /></a></p>
</li><li><p><a href="http://facebook.com/flatsfishingberryislands/" target="”_blank”" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-36336" src="http://myracinecounty.com/wp-content/uploads/2021/02/389967.jpg" alt="" width="300" height="250" srcset="https://i0.wp.com/myracinecounty.com/wp-content/uploads/2021/02/389967.jpg?w=300 300w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2021/02/389967.jpg?resize=150%2C125 150w, https://i0.wp.com/myracinecounty.com/wp-content/uploads/2021/02/389967.jpg?resize=66%2C55 66w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</li><li><p><a href="http://www.sugarcreekmutual.com/" target="_blank" rel="noopener noreferrer"><br />
<img src="http://myracinecounty.com/wp-content/uploads/2014/03/132222-WEB-Sugar-Creek.jpg" alt="" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-515352645" ).unslider({ delay:4000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget"><div id="myrac-slider-49" class="myrac-slider-1791763324 myrac-slider"><ul><li><p><a href="http://www.truevalue.com/reinemans" target="”_blank”" rel="noopener noreferrer"> <img loading="lazy" src="http://myracinecounty.com/wp-content/uploads/2017/10/296684-WEB-300x125.jpg" alt="" width="300" height="125" class="alignnone size-medium wp-image-27228" srcset="https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?w=300 300w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=150%2C63 150w, https://i2.wp.com/myracinecounty.com/wp-content/uploads/2017/10/296684-WEB.jpg?resize=132%2C55 132w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</li><li><p><a href="http://spiritofgenevalakes.com/" target="”_blank”"><img src="http://myracinecounty.com/wp-content/uploads/2015/09/Spirit-215384-WEB.jpg" alt="" /></a></p>
</li></ul></div><script>jQuery(function() { jQuery( ".myrac-slider-1791763324" ).unslider({ delay:2000, autoplay:true, nav:false, arrows:false }); });</script></div><div class="widget">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240" data-width="300"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240"><a href="https://www.facebook.com/pages/Burlington-Standard-Press/125348567633240"></a></blockquote></div>
		</div>
		</div>

				<div class="clear">&nbsp;</div>

			</div><!-- end #sidebar -->
		<div class="clear">&nbsp;</div>

	</div><!-- end .wrap -->

</div><!-- end #content -->

		<div id="prefooter">

			<div class="wrap">

				<div class="column">
					<div class="widget"><h3>Local news on Twitter</h3>			<div class="textwidget"><p><a class="twitter-timeline" data-width="360" data-height="600" data-link-color="#2B7BB9" href="https://twitter.com/EdNadolski?ref_src=twsrc%5Etfw">Tweets by EdNadolski</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
</div>
		</div>				</div><!-- end .column -->

				<div class="column">
									</div><!-- end .column -->

				<div class="column column-last">
					<div class="widget"><h3>Local Weather</h3>			<div class="textwidget"><div style='width: 240px; height: 420px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/clouds_240x420_bg.jpg ); background-repeat: no-repeat; background-color: #;' ><div id='NetweatherContainer' style='height: 405px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=53105&lang=eng&size=12&theme=clouds&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 10px; line-height: 15px; color: #;' ><a style='font-size: 10px; color: #' href='http://www.accuweather.com/us/wi/burlington/53105/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #' href='http://www.accuweather.com/index-radar.asp?partner=accuweather&zipcode=53105' >Weather Radar</a></div></div></div>
		</div>				</div><!-- end .column -->

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

		<div id="footer">

			<div class="wrap">

				<ul id="menufooter" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20124"><a href="http://southernlakesnewspapers.com/?page_id=1152">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9172"><a href="http://myracinecounty.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13831"><a href="http://southernlakesnewspapers.com/?cat=5">Hi-Liter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14443"><a href="http://myracinecounty.com/category/slnheroinseries/">Heroin Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16119"><a href="http://myracinecounty.com/category/votersguide/">Voters&#8217; Guide</a></li>
</ul>
				<p>Copyright &copy; 2021 myracinecounty. All rights reserved. Theme by <a href="http://www.wpzoom.com" rel="external" target="_blank">WPZOOM</a></p>

				<div class="clear">&nbsp;</div>

			</div><!-- end .wrap -->

		</div><!-- end #footer -->

	</div><!-- end #wrap -->

	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/myracinecounty.com\/sports\/bhs\/2021\/near-perfect-effort-sends-gymnasts-to-state\/":36434};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/sports/bhs/2021/near-perfect-effort-sends-gymnasts-to-state/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://myracinecounty.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/jquery.flexslider-min.js?ver=5.6.2' id='wpzoom-jquery.flexslider-min-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/themes/daily_headlines/js/tabs.js?ver=5.6.2' id='wpzoom-tabs-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1613504624' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js' id='galleria-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js' id='wzslider-js'></script>
<script type='text/javascript' src='http://myracinecounty.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myracinecounty.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'39037574',post:'36434',tz:'-6',srv:'myracinecounty.com'} ]);
	_stq.push([ 'clickTrackerInit', '39037574', '36434' ]);
</script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
</body>
</html>
